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Abstract

The plant cytoskeleton is instrumental in cellular processes such as cell growth, differentiation, and immune
response. Microtubules, in particular, play a crucial role in morphogenesis by governing the deposition of
plant cell wall polysaccharides and, in consequence, the cell wall mechanics and cell shape. Scrutinizing the
microtubule dynamics is therefore integral to understanding the spatiotemporal regulation of cellular
activities. In this chapter, we outline steps to acquire 3D images of microtubules in epidermal pavement
cells of Arabidopsis thaliana cotyledons using a confocal microscope. We introduce the steps to assess the
microtubule distribution and organization using image processing software Bitplane Imaris and ImageJ. We
also demonstrate how the interpretation of image material can be facilitated by post-processing with
general-purpose image enhancement software using methods trained by artificial intelligence-based
algorithms.
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1 Introduction

The plant cytoskeleton is involved in a host of cellular activities
including sensing and responding to intrinsic and extrinsic cues
such as pathogen attack and wound response, cell wall deposition,
cell growth, and differentiation [1]. These processes underlie feed-
back loops that operate at tissue, cell, and subcellular scales. Micro-
tubules are a key element of many of these feedback loops through
their involvement in both sensing and response [2–4]. A key
response is mediated by the microtubules’ influence on cellulose
deposition by way of marking the location of the insertion of
cellulose synthase complexes into the plasma membrane and guid-
ing the movement of the enzymes [1, 5]. Microtubules thus influ-
ence cell wall mechanical anisotropy and exert spatiotemporal
control on cell growth [2, 6, 7]. Our understanding of the involve-
ment of the cytoskeleton in complex developmental signaling and
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response mechanisms in plants is expanding, but it remains limited
by our ability to monitor related processes in real time and in 3D. A
deeper understanding necessitates improved tools combining high-
resolution microscopical techniques and live probes with comple-
mentary experimental approaches such as mechanical testing [8–
10].

Epidermal pavement cells at the leaf surface of many plant
species form intriguing shapes that resemble interlocking pieces of
a jigsaw puzzle. The generation of these shapes has been shown to
involve intricate coordination of events implicating the cortical
microtubules linking mechanical instability, cell geometry, mechan-
ical stress, and cell wall chemistry [2, 11, 12]. In this chapter, we
provide a step-by-step protocol to visualize and quantify the pave-
ment cell microtubules in 3D.

2 Materials

2.1 Plant and Plant

Growth Material

1. Arabidopsis fluorescent marker line for microtubules, e.g.,
GFP-MAP4 [13].

2. 100% ethanol (EtOH).

3. Double-distilled autoclaved water (ddH2O).

4. Bleach.

5. Murashige and Skoog (MS) salt mixture.

6. Sucrose.

7. 1N KOH.

8. Agar.

9. Eppendorf tubes.

10. Pipette tips.

11. Glass bottle.

12. Petri plates.

13. Parafilm.

2.2 Fluorescence

Labeling and Sample

Mounting

1. Propidium iodide (PI).

2. Tweezers.

3. Microscope slides.

4. Coverslips.

5. Kimwipe paper.

2.3 Microscopy and

Image Processing

1. Confocal laser scanning microscope or spinning disk micro-
scope with high numerical aperture (NA) objective.

2. ImageJ or Fiji software or equivalent image processing
software.
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3. Bitplane Imaris software or equivalent image analysis software.

4. Artificial intelligence (AI)-based image enhancement software,
e.g., Topaz Labs’ Gigapixel AI (optional).

3 Methods

3.1 Seed Sterilization

and Stratification

For demonstration purposes in this chapter, we use Arabidopsis
thaliana because of the large inventory of fluorescent protein-
expressing lines (RFP, GFP, and YFP) for this species. In choosing
the optimal fluorescent protein marker line for the experiment, one
must carefully consider imaging parameters (seeNotes 1–3).

There are several methods for seed sterilization and stratifica-
tion that can be suitable for different usage scenarios. The protocol
presented here is time-efficient, and it is most suitable when seeds
are to be used for sowing within a few days to 1–2 weeks after
sterilization. The method is based on ethanol and bleach and was
observed to yield a high rate of seed germination as well as a low
rate of seed mortality and contamination pre- and post-
germination.

1. Work in sterile conditions with autoclaved and sterile tools
inside a laminar flow hood.

2. Transfer the required amount of Arabidopsis seeds to an
Eppendorf tube, filling only the very bottom (e.g., 2–3 mm)
to allow room for proper sterilization and rinsing in the next
steps. If necessary, use multiple tubes.

3. Fill the tube with 100% ethanol (EtOH). For 15 s, gently
agitate the tube to maximize flow and contact between the
ethanol and seed surfaces.

4. Promptly remove the EtOH using sterilized pipette tips.

5. Fill the Eppendorf tube with double-distilled autoclaved water
(ddH2O). Keep agitating the tube for 20 s.

6. Remove the ddH2O using sterilized pipette tips, and cover the
seeds with 50% commercial bleach. Gently agitate the tube for
5 min. This can be performed either manually or using a tube
rotator. Ensure that seeds do not make aggregates so that the
bleach solution can efficiently reach the seed surfaces.

7. Remove the bleach and rinse the seeds three to five times by
filling the Eppendorf tube with autoclaved ddH2O, gently
shaking the tube each time for 20 s before replacing the
ddH2O with fresh liquid.

8. Leave the seeds in the tube half-filled with auto-
claved ddH2O. Wrap the Eppendorf tubes in aluminum foil,
and leave them in the fridge in the dark at 4°C for 3–4 days for
stratification. After this period, seeds can be used for seeding
(see Note 4).
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3.2 Preparation of ½

MS Growth Medium

1. Pour 900 mL of ddH2O into a beaker, and add 2.2 g MS salt
mixture [14]. Once the salt is dissolved, adjust the pH to
5.6–5.8 using 1N KOH.

2. Add 10 g sucrose.

3. Adjust the volume of the solution to 1 L with ddH2O.

4. Pour media into a glass bottle suitable for autoclaving.

5. Add 8 g plant agar, and gently stir the solution (agar will
remain granular since it does not dissolve at room
temperature).

6. Autoclave using the appropriate program for liquids.

7. Let the solution cool to a moderately warm temperature. This
can be achieved slowly by leaving it under the hood or more
rapidly by bathing the bottles in cold water in the sink. Do not
let the solution become too cold as the medium will begin to
solidify complicating pouring and distribution into Petri plates.

8. Pour the solution into sterilized Petri plates, and let the media
solidify under the hood (see Note 5).

9. The plates can be stored for up to a month in the fridge at 4 °C.

3.3 Seed

Germination and

Growth

1. Working in sterile conditions under the hood, remove the seeds
from the Eppendorf tubes, for example, by using autoclaved
pipette tips, and place them on the surface of the solid MS
medium (see Note 6).

2. Seal the plate lids using Micropore tape or Parafilm strips, and
place them in the growth room under appropriate lighting
conditions (e.g., 16-h-long lighting).

3. Check the samples sporadically for growth and/or contamina-
tions. Collect the seedlings at a proper stage (e.g., 2 days) after
germination for mounting and microscopical observation (see
Note 7).

3.4 Preparation of

Secondary Fluorescent

Labeling Solution

To visualize the borders of pavement cells, here we use propidium
iodide (PI) in parallel to the natively expressed GFP. PI binds cell
wall polysaccharides, is easy to work with, and is compatible with
live imaging [9, 11] (see Notes 8 and 9).

1. Dissolve the PI, if obtained in powder form, at the desired
concentration in ddH2O in an Eppendorf tube. A concentra-
tion of 0.5–1 mg/ml was observed to produce a bright signal
in pavement cell walls. Vortex the tube. For time-lapse studies,
using considerably lower concentrations (e.g., 0.01 mg/ml)
might be beneficial to minimize toxicity, stress, or altered
growth (see Note 10).

2. PI stock solutions can be prepared and stored in aliquots. Keep
the stock in the dark in the fridge (4°C). For longer-term
storage, we did not observe any degradation in the quality of
the stain resulting from freezing and thawing.
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3.5 Secondary

Fluorescent Labeling

of Arabidopsis

Seedlings

1. Using tweezers, remove the seedlings from the Petri plates, and
place them on a glass slide or an empty Petri plate. Care must be
taken to place the tweezer tips beneath the cotyledons to gently
lift the seedlings rather than squeezing them.

2. Cover each seedling with one to two drops of the PI staining
solution. Ensure that the seedling is fully immersed in the
staining solution. Cover the samples to protect them from
light.

3. After 5–10 min, remove the PI solution using a pipette or a
piece of Kimwipe paper, and rinse the seedlings three times
using ddH2O. Rinsing can be performed by placing a few drops
of ddH2O on each seedling for 15–20 s before removing and
replacing the liquid with fresh rinsing solution. The seedlings
are now ready to be mounted for microscopy.

3.6 Mounting

Samples on Slides for

Microscopical

Observation

1. Gently place each seedling on one to two drops of ddH2O on a
glass slide (see Note 11). Place one edge of a coverslip on the
water, and slowly lower the other edge so that the cotyledons
are gently flattened between the slide and the coverslip for a
proper field of view and ease of focus during microscopy. If the
seedlings are too large, the thickened stems can prevent a good
seal or proper imaging of the cotyledons. Spacers can be used to
adjust the distance between coverslip and slide (see Note 7).

2. Gently press on the edges of the coverslip using a piece of
Kimwipe paper to squeeze out and absorb excess mounting
liquid, if any, from below the coverslip. This will allow a better
seal and focus and prevent displacements of the coverslip dur-
ing imaging.

3. Perform the imaging as soon as possible. Keep the samples in
dark conditions before and during imaging (see Note 12).

3.7 Confocal

Microscopy for

Imaging Microtubules

in Epidermal Pavement

Cells

We use a Zeiss LSM 510 META confocal microscope at basic
settings for imaging in the present chapter (see Note 13). Other
confocal microscopes provide similar functionality under similar
settings.

1. Locate the region of interest on the cotyledon in brightfield
mode at low light intensity settings.

2. Switch to the laser scanning mode by choosing the appropriate
settings including the laser, excitation, and emission filters.

3. We used excitation wavelengths of 532 nm and 489 nm and
emission windows of 590–625 nm and 500–530 nm for PI and
GFP channels, respectively.

4. Choose an objective with proper magnification based on the
region of interest and detail to be studied. For a given magnifi-
cation, choose the objective that has the highest NA for the
best results.
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5. Adjust the laser power to an acceptable minimum to avoid
photobleaching or stressing the samples. Determine an optimal
combination set of scanning parameters, including laser power,
digital gain, pinhole diameter, scanning speed, and image size
(see Notes 13–15).

6. After determining the optimal scanning parameters, the scan-
ning depth must be determined. This is performed by setting
the first and last slices of the z-stack and determining either the
number of slices or the distance between slices. Generally, the
microscope software allows choosing optimal z-step distance
based on the used objective and the pinhole diameter (see
Notes 16 and 17).

7. Choose the beginning and end levels of the z-stack to start the
scanning well above the sample surface and end below the
target structure. Note that the periclinal walls of pavement
cells bulge outward and hence form highly curved surfaces.
To fully capture the outer half of the epidermal cell layer, the
starting z-level should therefore be above the highest bulge,
and the lowest z-level should capture the anticlinal walls of all
cells in the field of view without leaving any gaps. If in doubt, it
is generally preferable to acquire more than less (see Note 18).

8. Save the z-stacks in proper format with all relevant experimen-
tal notes (e.g., time and date, treatments, etc.; see Note 19).

3.8 2D Image

Analysis by Projecting

the 3D Data on a Plane

Analyses of micrographs and z-stacks can be performed in 2D or
3D depending on the level of detail required and the type of
information desired. 2D analysis of the z-stacks is the first stage in
the image analysis routine because it requires fewer computational
resources and can easily be performed using freely available plat-
forms such as ImageJ (https://imagej.nih.gov/ij/) or Fiji (https://
imagej.net/software/fiji/). Here we provide a step-by-step proce-
dure to obtain information on the distribution of microtubules
along the wavy borders of pavement cells. For this demonstration,
we rely on z-stacks acquired from the GFP channel only. The
process for merging a second channel into the final projection is
very similar to the one described below for adding a single optical
section. The use of a second channel will be discussed in the next
sections (3D visualization).

1. Launch the ImageJ (or Fiji) program, and open the
corresponding micrograph (here in .lsm or .czi format). To
open the file format, sometimes additional ImageJ plugins
such as Bio-Formats are necessary which can be added to the
ImageJ plugin library, if not already included.

2. Scroll down in the z-stack until the slice in which the anticlinal
borders of all or most cells within the region of interest are
visible (Fig. 1a). For this, flat cotyledons are particularly helpful
at high magnification because curved organ surfaces lead to the

https://imagej.nih.gov/ij/
https://imagej.net/software/fiji/
https://imagej.net/software/fiji/


Fig. 1 2D analysis of confocal microscope z-stack of microtubules in GFP-MAP4 pavement cells. (a) A single
optical slice showing epidermal cells of Arabidopsis GFP-MAP4 cotyledon. A slice to capture most of the cell
borders is generally located at the mid-depth of the epidermal layer and can be duplicated, pseudo-colored,
and used to mark cell borders in z-projections of the 3D stack. (b) Maximum intensity z-projection of the
confocal microscope z-stack showing microtubules of epidermal pavement cells in 2D. (c) The slice in (a) is
merged into (b) to mark cell borders using a different pseudo-color (red, single slice as in (a); yellow, same
stack as in (b). (d) Orthogonal views are useful to assess structures oriented perpendicular to the xy plane.
Yellow lines in xy view indicate the locations of the orthogonal yz and xz views. (e and f) ROIs can be
determined using Selection tools (here oval). Microtubule density can be evaluated using Analyze→Measure.
Here the value for “mean” is the mean pixel signal intensity in each oval ROI and indicates that the signal (and
hence the microtubule density) is higher adjacent to the indentation side of a cell border undulation (mean =
24.3) compared to the opposing protrusion side (mean = 12.3). Scale bars = 10 μm
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border of some cells falling out of the focal plane requiring
increasingly deeper scans. Duplicate the selected optical slice
(Shift+D in windows or using the Image drop-down menu).
Uncheck “duplicate stack.”

3. If needed, the contrast and brightness of the selected slice can
be adjusted (Shift+C or from the Image drop-down menu →
Adjust). You can leave this micrograph open or save it (.tiff).

4. To analyze the microtubule distribution in 2D, a z-projection
can be performed. z-Projection can be performed using Image
→ Stacks → Z Project (Fig. 1b). Enter the number of first and
last z-slices of interest. Choose the desired type of projection
depending on the type of analysis, or if unsure start with max
intensity. Duplicate the resulting projection to generate a sepa-
rate working file for the next steps.

5. A slice from a different channel such as the one used for the PI
signal can be merged into a composite micrograph to outline
cell borders in microtubule-dense regions.

6. Alternatively, to facilitate distinguishing the pavement cell bor-
ders using microtubule data only, a composite figure can be
produced with the pseudo-colored border slice obtained previ-
ously (Fig. 1a) merged into the result of the z-projection
(Fig. 1b). For this, with both border and z-projected micro-
graphs open in ImageJ, use Image → Color → Merge Chan-
nels. Choose the desired color channels for each item from the
drop-down menus. Check “Create composite,” “Keep source
images,” and “Ignore source LUTs” (Fig. 1c). Before this,
images can be set at suitable types and bit depths (Image →
Type→ RGB, 16-bit, or 32-bit). The resulting micrograph can
be saved in desirable type and format (e.g., RGB, .tiff).

7. Measurements such as average signal intensity can be per-
formed within a region of interest (ROI) using Area Selection
tools and Analyze → Measure (or M). Before this, set the
desired parameters that are to be included in the report. For
this, go to Analyze→ Set Measurements. For example, here we
checked “Area, Mean gray value, Standard deviation, Min &
Max gray value, and Display label.” To perform repeated mea-
surements and comparisons, such as comparing the microtu-
bule density on two sides of a border undulation, the selected
ROI marker can be moved to different locations on the image
using the cursor (Fig. 1e, f).

8. To detect structures oriented in the z-direction, orthogonal
projections can be performed in x or y directions similarly to
z-projection. Orthogonal views (Image → Stacks → Orthogo-
nal views) can also be very helpful as they allow observing the
same region from different views (Fig. 1d).
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9. If a substantial and non-uniform background signal is present,
the estimation of microtubule density based on signal intensity
within a selected ROI may be less reliable. Moreover, this
approach does not provide information on the directionality
of microtubules and does not consider the microtubules
aligned perpendicular to the plane of view. To analyze the
distribution and orientation of the fibril-like structures, tools
such as the FibrilTool can be used [15]. Microtubule orienta-
tion can be analyzed on 2D projections yielding useful infor-
mation on the cortical microtubules along the periclinal or
anticlinal walls, respectively. However, 2D projections do not
allow for the assessment of microtubules that change orienta-
tion in space, e.g., when curving at a cell edge. To obtain full
details on the spatial distribution of the cytoskeleton, 3D anal-
ysis may be the only option. While ImageJ allows for some level
of 3D reconstruction and analysis (e.g., Image→ Stacks→ 3D
Projection), here we will demonstrate the use of an alternative
powerful image analysis tool, Bitplane Imaris.

3.9 3D Image

Analysis on the Spatial

Distribution of

Microtubules

Cellular structures are inherently 3D objects. While 2D analysis
techniques in many cases provide valuable insight, they can also
obscure crucial 3D details. Bitplane Imaris is a powerful commercial
software for 3D and 4D analysis of microscopical images. Both the
free and full versions of the Imaris software offer attractive func-
tionalities for visualization of confocal z-stacks. In this section, we
use the full version Imaris 9.8 (https://imaris.oxinst.com) to visua-
lize z-stacks obtained from GFP and PI channels. Steps to import
the stacks are as follows.

1. Imaris “Arena” is the starting point for importing the z-stacks
and converting files to Imaris file format (Fig. 2a). This module
allows managing folders and files. Image files and stacks can be
processed individually or in batch mode (e.g., File → Batch
convert). Under “Arena,” use “Observe Folder” to add a
folder path containing the z-stacks. Right-click on the
z-stacks, and select “Convert to native Imaris file format” to
convert them to .ims format (Fig. 2b).

2. In the “Surpass” view, open the z-stack by File → Open, and
locate the .ims file of the converted z-stack. The z-stack can be
viewed in either 3D or slice view. In slice view, the slice number
can be adjusted using the slider (Fig. 2c). Image brightness and
contrast can be adjusted in the Display Adjustment toolbar via
setting the min. and max. values in the histogram (see Note
20). The pseudo-color assigned to the channel can be adjusted
by clicking on the channel number (e.g., chL1) in Display
adjustment (Fig. 2c–7).

https://imaris.oxinst.com
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Fig. 2 Imaris software used for 3D visualization of confocal z-stacks of microtubules in pavement cells of the
Arabidopsis GFP-MAP4 line. (a) Arena is the environment used for file management and conversion. (b) Input
stack or images or image series are converted to native Imaris format (.ims) in Arena environment. (c) Some
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3. In 3D view mode, the basic MIP (maximum intensity projec-
tion) can be used to visualize the z-stack. The resulting 3D
object can be translated and rotated using right and left mouse
buttons. The scroll wheel can be used to zoom in and out of a
region (Fig. 2d).

4. To visualize the cell borders using the z-stacks from the PI
channel, additional images can be imported and added to the
existing volume. This can be achieved by File→ Add image and
choosing the .ims file corresponding to the z-stack of interest.
In the same fashion as with the previous channel, the intensity
level of the second channel can be adjusted to allow revealing
the appropriate level of details between the two overlapping
stacks (Fig. 2e).

5. For presentation and publication purposes, animations can be
made using the Animation tool in the Surpass environment.
Animation can be created by adding “Key Frames” entailing
two or several translations and rotations to create a desirable
camera path and perspectives based on features of interest. The
resulting animation can be played back, recorded, and saved
under the options for the Animation tool (Fig. 2e).

3.10 Potential for

Artificial Intelligence-

Based Post-

Acquisition Image

Enhancement in the

Interpretation of the

Subcellular

Organization of

Microtubules

It is crucial to aim for the best-quality images at the sample prepa-
ration and image acquisition steps to eliminate the need for exces-
sive image post-processing (see Note 21). Here we introduce
sample images of microtubules in pavement cells processed using
Topaz Labs’ Gigapixel AI (v5.8)—a photo enlargement software
that uses trained AI model to enlarge, deblur, and denoise photos
(https://topazlabs.com/gigapixel-ai).

1. Save the z-stack as individual .tiff images using ImageJ, File →
Save as → Image sequence → .tiff.

2. Import the Image sequence in Topaz Lab’s Gigapixel AI by File
→ Open images (select all).

3. In the imported images, select a slice that includes regions with
in-plane microtubules. This slice will be used to adjust
enhancement parameters for the whole batch.

Fig. 2 (continued) Surpass environment tools and options used to configure and visualize the images and 3D
stacks: Display Adjustment module (1), Surpass environment button (2), 3D view (3), Slice view (4), Section or
orthogonal views (5), Animation tool (6), Channel pseudo-color adjustment (7), Slice selection slider (8), and
Histogram parameters (9). A single slice of a z-stack is shown in the figure. (d) MIP display mode is used to
visualize the z-stack in 3D using the 3D view option. (e) A separate z-stack (propidium iodide channel, green)
is added to the existing GFP-MAP4 stack (orange) to mark the cell borders. Channel histograms can be
adjusted individually in the Display adjustment module. Using the Animation tool, animations can be produced
by adding Key frames at various locations and angles guiding the relative trajectory of the camera and the 3D
stack

https://topazlabs.com/gigapixel-ai
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Fig. 3 A single optical section of a z-stack of Arabidopsis MAP4 GFP marker line used for AI-based image
enhancement using Topaz Lab’s Gigapixel AI. (a) Confocal micrograph of microtubules marked with
GFP-MAP4. (b and d) Different magnification levels of the micrograph in (a) before AI-based enhancement.
(c and e) Areas in (b, d) after AI-based enhancement. Apparent uneven abundance of microtubules across the
field of view in (a, b, c) result from outward bulging of cells. The single optical slice shown captures only the
most elevated areas of the bulges. Scale bars = 20 μm (a), 10 μm (b, c), and 3 μm (d, e)

4. From the viewfinder, select and zoom in a suitable region
(Fig. 3a).

5. Choose the scaling factor or set the desired width and height of
the image for image enlargement. Select the AI model that
produces the best result through trial and error adjusting the
method parameters. This can be performed using the side-by-
side view to compare the original image (Fig. 3b, d) with the
updated result (Fig. 3c, e).

6. The determined settings are automatically applied to all
selected images. Use “Save all” to batch process and export
the image series.
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7. To use the processed images for 3D visualization, the image
series exported from Gigapixel AI can be imported into Imaris.
To this end, in Imaris, add the folder containing the images to
the “observed folder” path as described before.

8. Right-click on the thumbnail of the image appearing in the
folder in Arena, and choose “Configure file series.” Adjust the
series parameters, particularly the z-step, which can be
obtained from the metadata of the original stack.

9. Convert the series by right-clicking on the thumbnail and
choosing “Convert to Imaris Native File Format.” The
enhanced 3D stack can now be visualized in Surpass environ-
ment as described previously (see Notes 22–24).

4 Notes

1. To choose the optimal fluorescent protein line for an experi-
ment, one must consider several parameters including but not
limited to:

• Emission and excitation wavelengths to avoid or at least
minimize spectral overlap with those of other fluorescent
probes such as dyes used for labeling cell wall
polysaccharides.

• Brightness and photostability (resistance to photobleach-
ing) of a given fluorescent protein.

• Likelihood of the fluorescent protein oligomerization as
well as potential changes in the functioning of the attached
protein.

2. For live-cell imaging of cortical microtubules, the commonly
used lines involve microtubule-binding protein markers such as
MAP4 andMAP65 and tubulin markers such as TUA5, TUA6,
and TUB6.

3. Seeds and plants of any mutant line must be discarded accord-
ing to corresponding protocols and regulations such as by
autoclaving them before disposal.

4. The presented method for seed sterilization and stratification
eliminates the need for additional steps such as seed dehydra-
tion after sterilization and works best if the seeds are to be used
within a short period (e.g., 1 week). Keeping the seeds in the
fridge substantially longer may affect their viability, germina-
tion, and growth rate.

5. To avoid condensation and droplets forming on the inside of
the lid or on the media, which can promote microbial growth,
leave the plate lids partly open.
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6. Allow sufficient spacing between the seeds (e.g., 5 mm from
each side) to prevent the entangling of seedling radicles as they
grow and facilitate their harvesting in the next steps. Avoid
transfer of excess liquid with the seeds from the Eppendorf
tubes.

7. Seedlings typically germinate between 48 and 72 h after sow-
ing. For visualization of microtubules using GFP lines, cotyle-
dons of seedlings between 2 and 5 days after germination were
found to be most amenable to study. At later stages, the coty-
ledons grow too large and form curved surfaces preventing
proper mounting (if mounted on microscope slides with cover-
slips). On the other hand, visualizing microtubules of the
epidermal layer of the cotyledon at the early stages (e.g., 1–2
days after germination) will allow approaching the abaxial side
of the cotyledon very close to the coverslip because the cotyle-
dons are closed. If the cotyledons are studied at later stages,
particularly for time-lapse studies, we recommend the use of
double-sided tape as a spacer. Beneath the cotyledon, place
either a thin layer of solid MS media or a tape to minimize
the distance between the cotyledon and the coverslip. In this
case, the abaxial or the adaxial sides of the cotyledon can be
visualized while minimizing the compressive forces from the
coverslip (see also Note 11).

8. A second probe can be used to illuminate the cell borders. This
can be achieved using fluorescent probes with affinity to either
the plasma membrane or cell wall polysaccharides. If a dye is
chosen, it should be suitable for live-cell imaging: it must be
easy to apply to the samples and should not interfere with cell
growth over the course of time-lapse experiments. A common
plasma membrane stain is the lipophilic dye FM4-64. Some of
the common cell wall dyes are PI, Pontamine fast scarlet 4B
(S4B), and calcofluor white [9]. Calcofluor white is a fluores-
cent blue dye, whereas PI and S4B are fluorescent red dyes.
Calcofluor white and S4B label cellulose with different affi-
nities, while PI binds the negatively charged pectin in the
wall. All these probes have been successfully used for live-cell
imaging [9, 11, 16]. PI was particularly useful in the case of
pavement cells because its application is easy, it readily pene-
trates the cuticular layer—at least in cotyledons—and it does
not interfere with cell growth at moderate concentrations.

9. Always consult the material safety data sheets (MSDS) for any
new material used in experiments. PI is a known mutagen and
must be handled with care. The liquid and solid waste includ-
ing the rinsing solutions as well as tools and containers must be
discarded and cleaned according to safety and hazardous waste
regulations.
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10. The cytoskeleton is highly dynamic with high rates of polymer
growth and depolymerization. Therefore, snapshot images of
cytoskeletal configuration must be interpreted accordingly,
and, in some cases, time-lapse imaging may provide better
insight than single snapshots.

11. Microtubules are known to respond to changes in mechanical
stress. Indeed, pressing the seedlings between coverslip and
glass slide can lead to altered microtubule dynamics and orga-
nization [17]. While at the subcellular scales, the mechanical
stresses are presumably sufficiently large to overcome contact
pressure-induced microtubule reorientation, the tissue-level
organization of the cytoskeleton might still be affected to
some degree and at least transiently. Therefore, using immer-
sion objectives eliminating the need for coverslips is highly
preferred.

12. The procedure listed in this chapter is tailored to one-time
observations of the seedlings using a non-immersion micro-
scope objective. If long-term time-lapse experiments are
intended, seedlings must be handled extremely gently to
avoid mechanical damage, ensuring that radicles are in contact
with medium at all times and that sample transfer to and from
growth chambers between imaging sessions is swift. For this
purpose, microscope mountable growth slides can be invalu-
able [9, 11].

13. Laser scanning confocal microscopes produce high-quality
low-noise z-stacks. However, the exposure times in this imag-
ing modality can sometimes be too long for time-lapse experi-
ments leading to photobleaching of the fluorescent proteins or
phototoxicity. These issues can be reduced by using a spinning
disk confocal microscope.

14. The optimal percent of the laser power will depend on various
parameters such as the quality of labeling, wavelength, scan-
ning speed, as well as total power output of the laser.

15. Ideally, the acquired images are obtained at maximum resolu-
tion (in terms of the number of pixels) with a pinhole set as
close as possible to one Airy unit diameter to minimize out of
focus light. However, in practice, compromises need to be
made to obtain z-stacks at reasonable speed to minimize sam-
ple damage. The scanning parameters will largely depend on
factors such as the type of fluorophore, the quality of labeling,
as well as the depth of the sample to be scanned.

16. Undersampling—using a slice distance larger than optimal—
can lead to spatial aliasing reducing the usefulness of micro-
graphs, particularly for publication purposes. Undersampling
can be helpful to gain speed when image quality is not a
concern, especially during the initial phase of trial and error
and parameter optimization. Oversampling, on the other hand,
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can produce high-quality images but at the expense of the risk
of photobleaching. This can lead to non-uniform signal inten-
sity through the depth of the z-stack as the sample is getting
increasingly bleached.

17. Sample drift in the 3D and temporal dimensions, e.g., due to
the movement of the sample during the acquisition or due to
plant growth, can represent an experimental challenge. If the
drift occurring during a single z-stack and acquisition cannot
be mitigated by modifying the mounting method, we recom-
mend a faster acquisition time. For a time-lapse experiment,
sample drift may occur in xy and z-directions. We recommend
using a larger scanning area and larger upper and lower limits
so that there are at least three z-steps above and below the top
and bottom surfaces of the sample or the target structure,
respectively. If drift occurs during the study, it may be corrected
during post-processing using tools such as the 4D drift correc-
tion plugin in ImageJ [18].

18. Insufficient scanning range can render the data useless or even
misleading. Unfortunately, gaps between neighboring cells
resulting from an insufficient depth of the z-scan have some-
times been mistakenly referred to as the middle lamella—the
adhesive layer between plant cells. Choosing a z-level that
captures the inner periclinal walls and adjacent mesophyll,
therefore, ensures that such errors in interpretation are avoided
and that abundant information for post-acquisition analysis is
generated.

19. Confocal micrographs are generally saved automatically with
their metadata. Metadata contain information such as the
objective used, wavelengths, and pinhole diameter. The file
formats vary between microscope brands and models. For
Zeiss microscopes, z-stacks are generally stored as .lsm or .czi
formats that can be viewed using open-source or proprietary
software such as Zeiss Zen, Imaris, or ImageJ.

20. Nonlinear adjustments such as gamma correction must be
reported along with the results. Adjustments such as brightness
and contrast must be performed identically for the control and
other conditions, certainly if fluorescence intensity is to be
compared.

21. In some situations, judicious application of post-processing
routines can aid in interpreting the data, however. Suboptimal
image quality may be inevitable, for example, when higher
scanning speeds are required to minimize photobleaching,
when samples are poorly mounted, or when signal intensity
decreases with increasing scanning depth. The resulting loss of
image quality renders the recognition of spatial localization and
distribution of microtubules challenging. Recent years have
seen a growing number of tools developed to automate feature
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detection from microscopy images. FibrilTool [15] and SOAX
[19] are examples of toolboxes that enable automated and
reproducible detection and quantification of fibrillar structures
such as microtubules which can benefit from improved image
quality. AI-based packages specially trained for handling micro-
scopical images, such as NIS.ai by Nikon, TruAI by Olympus,
and ZEN Intellesis by Zeiss, show a great potential in establish-
ing trainable image segmentation and enhancement pipelines
for tasks such as deblurring, denoising, removing out of focus
light, and feature recognition. Interestingly, we observed that
even some of the general-purpose AI-based image enhance-
ment packages not specifically trained to handle microscopical
images can produce stunning results.

22. These image manipulation procedures can easily introduce
false information, e.g., non-existing microtubule branches.
The enhancement parameters and results must be scrutinized
and considered in this context.

23. Studies are warranted to evaluate the efficacy and accuracy of
image enhancement using such tools. We performed some tests
by adding simple noise and blur effects to original images
followed by rescuing the images using Gigapixel AI. While
the results were stunning (not shown), an in-depth study of
noise and blur relevant to microscopy experiments must be
performed.

24. Ultimately, as with any image manipulation, these image mod-
ifications should be approached with utmost caution and dis-
closed when submitted for publication.
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